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CHAPTER 1 GETTING STARTED

Thank you for choosing AyRecovery Enterprise, an industry leading PC protection software. This User
Guide is provided to you to familiar yourself with the product. You can find a complete list of all the
product’s features and a brief description of each feature in this document. It is highly recommended
that you read this User’s Guide carefully before setup and start to explore AyRecovery Enterprise.

Introduction

AyRecovery is the pioneer of the new breed of PC instant recovery software. Due to the
ever-increasing of system complexity, security threads and the hard drive size in today's PCs,
conventional backup and recovery solution becomes a very slow and technical challenging task.
AyRecovery represents an advancement in technology that is never before been available in fixing PC
problems. The idea is that it doesn’'t waste your time in troubleshooting PC problems. System
crashes, file corruptions, virus infections...could take hours to days to repair. AyRecovery Professional
eliminates the hassles and headaches of troubleshooting common PC problems by instantly returning
your PC to the time before the onset of the problems. AyRecovery Enterprise Administrator allows you
to remotely manage AyRecovery Standard and AyRecovery Professional software installed on client

workstations in a graphical console over the Internet connection.

Key Features
AyRecovery Enterprise allows users quickly and easily to:

o View all clients PCs in a graphic interface.

e Arrange client PCs in groups for easier management.

o Remotely restore client PCs to snapshots over the Internet.

e Remotely take snapshots for client PC over the Internet.

o Remotely change AyRecovery client settings.

e Remotely monitor AyRecovery client properties and space information.
o Remotely defrag AyRecovery client PC snapshots.

¢ Remotely restart, shutdown or wakeup client PCs.
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e Remote control Windows XP Pro client PCs.
e Create console based schedule tasks to automatically manage client PCs.

e And more.

Components

Familiar yourself with AyRecovery Enterprise program components before continue with the User’s
Guide.

AyRecovery Enterprise Administrator has two major components: Remote Management Server
Service and Remote Management Console.

Remote Management Server Service is responsible for maintaining client PC and remote
management console's network connections, it's the core component of AyRecovery Enterprise
Administrator. Without Enterprise Server Service, AyRecovery clients cannot connect to Enterprise,
you cannot log onto the remote management console. Enterprise Server Service works as a native
Windows system service without any user interface, it can be started, stopped or restarted in Windows
Control Panel->Services.

Remote Management Console is the primary interface of AyRecovery Enterprise Administrator. It
provides the graphic interface for you to view and manage AyRecovery clients. Remote Management
Console connects to the Enterprise Server Service to manage connected AyRecovery clients.
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CHAPTER 2 GETTING LOADED

AyRecovery Enterprise provides you variety of setup options ranging from a single desktop setup to
thousands of network deployment. Whatever your deployment method is, you will most likely to find
one that best suits your need. Be sure to check the System Requirements.

System Requirements

To setup AyRecovery Enterprise on your computer, your computer must meet the following minimum
requirements:

e Intel® Pentium® Il or equivalent processor

¢ Microsoft® Windows® XP Professional, Home Edition, or Windows 2000; Windows 2000
Server; Windows 2003 Server; or Windows Vista™*

e 64MB of RAM

e 1GB of available hard-disk space

e CD/DVD ROM if you need to setup from a CD

e Network connection

Setup

It is recommended to visit the website of Anyue Technology Co., Ltd. to download the lasted setup files.
Website: http://www.ayrecovery.com. Please run the setup.exe file in the Installation files, and then
continue according to the detailed installation instruction.

AyRecovery Enterprise Administrator has two major components: Remote Management Server
Service and Remote Management Console, they can be installed on the same computer or different

computers.

Setup Remote Management Server Service and Remote Management Console On the Same

Computer

1. Start AyRecovery Enterprise Administrator setup from autorun.
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2. Accept the End User License Agreement (EULA) and click on Yes to continue.

3. Provide your Product ID. To setup AyRecovery Enterprise Administrator in the demo mode, click
on Demo to generate a Demo ID. While AyRecovery Enterprise Administrator in mode, you can
only connect three AyRecovery clients to the Enterprise.

4. Select the folder you would like to copy the program files to.

5. Setup will ask you to select the program component to install. Select both AyRecovery Remote
Management Server Service and AyRecovery Remote Management Console. Click on Next to
continue.

6. Click on Finish to complete the setup and start AyRecovery Enterprise Administrator Server

Service.

Setup Remote Management Server Service and Remote Management Console On Different

Computers

You can choose to install Remote Management Server Service and Remote Management Console on
different computers. For example, install Remote Management Server Service on a network server
which are always on the network for AyRecovery client connections and install Remote Management
Console on your personal laptop. You would connect the Remote Management Console on your

laptop to the network server to manage AyRecovery clients when you are on the network.

To setup Remote Management Server Service and Remote Management Console on different

computers, select your choice in the aforementioned setup step 5.

Uninstall

You can remove AyRecovery from your computer through one of the three options provided.

Uninstall AyRecovery Enterprise Administrator with one of the following options:
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¢ Uninstall AyRecovery Enterprise Administrator from Start->Programs->AyRecovery Enterprise
Administrator->Uninstall AyRecovery Enterprise Administrator

¢ Windows Control Panel->Add/Remove Programs->AyRecovery Enterprise Administrator
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CHAPTER 3 Enterprise Server Service

Start & Stop Enterprise Server Service

Enterprise Server Service is responsible for maintaining client PC and Enterprise console's
network connections. It's the core component of AyRecovery Enterprise Administrator. Without
Enterprise Server Service, AyRecovery clients cannot connect to Enterprise, you cannot log onto
the Enterprise console. Remote Management Server Service works as a native Windows system
service without any user interface, it can be started, stopped or restarted in Windows Control
Panel->Services. Restart Enterprise Server Service will fix most if not all connection related issues.

To start or stop Enterprise Server Service:
1. Click Control Panel->Administrative tools->Service.
2. Select the AyRecovery server Service from the list of services.

3. If the service is stopped, press Start button to start the service or vice versa to stop the service.

Change Enterprise Server Service Port

By default AyRecovery Enterprise Administrator Server Service uses the TCP port 9000 for client
connections. Port 9000 on your computer might have been taken by another application. To change

Enterprise Server Service to use another TCP Port:

e Open Config_txt. in c:\program files\ayrecovery\enterprise folder with a text editor.
e Modify "TCP_PORT="to your port choice.
e Save the file.

e Restart RMC Server Service.

Anyue Technology Co., Ltd. Website: http://www.ayrecovery.com
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CHAPTER 4 Enterprise Console

Configure Console settings

Everything you do within AyRecovery Enterprise Administrator console can be divided into two
categories: tasks related to the console (manage Enterprise console) and tasks related to
connected client PCs (manage AyRecovery clients). These are the tasks related to Enterprise

console:

e Customize console view

e Create console administrators

e Create console groups

e Import/Export console groups

e Create console based scheduled tasks
e View console logs

e Register console

Console View

You can view client PCs in AyRecovery Enterprise Administrator console in one of the following two

options:

e Large Icon View

e Detailed View
Large Icon View:

e Display the client PCs as icons in the Enterprise console,and each icon has the client PC's
name.
e The icon with letter "P" indicates the client PC is protected by AyRecovery Professional, the

icon with letter "S" indicates the client PC is protected by AyRecovery Standard.
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e The icon with a black monitor indicates the client PC is currently offline, the icon with blue
monitor indicates the client PC is currently online.

e To select multiple client PC icons, click your mouse at an area above the icons and then drag
the mouse over the icons, or hold down the Ctrl key while you click on the client PC icons.

e You can drag and drop the client icons to any area of the Enterprise console.

Detailed View:

e Display the clients PCs in a detailed list in the Enterprise console.

e Detailed view shows the following information of the client PCs: Computer name, Network,
0.S., O.S. Service Pack, Memory, IP Address, Status, Client Type, Disk Size, Free Space,
Last Snapshot.

e To customize the detailed view list, right click the list header and select/de-select header
settings.

e The icon with letter "P" indicates the client PC is protected by AyRecovery Professional, the
icon with letter "S" indicates the client PC is protected by AyRecovery Standard.

e The icon with a gray monitor indicates the client PC is currently offline, the icon with blue
monitor indicates the client PC is currently online.

e To select multiple client PC icons, click your mouse at an area above the icons and then drag

the mouse over the icons, or hold down the Ctrl key while you click on the client PC icons.

To change AyRecovery Enterprise Administrator console views, click on the View menu in the

Enterprise console. You can set the view setting to:

o View all AyRecovery clients.
e View only online AyRecovery clients

e Arrange client PC view by Computer name, System type, Status, Client type.
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Console Administrators

To access AyRecovery Enterprise Administrator console, you need an administrator user name
and password. The default AyRecovery Enterprise Administrator Console administrator is

"Administrator" with no password.

Change console administrator password

1. To change console administrator password, click on Console->Change password.
Create new console administrators

1. To create a new console administrator, click on Console->Administrators. Click on Add to create

a new administrator.
Delete console administrators

1. To delete a console administrator, click on Console->Administrators. Select an administrator

account, click on Remove to delete it.

Console Groups

AyRecovery Enterprise Administrator console allows you to arrange client PCs in groups for easy

client management. There are two type of groups:

e Custom Group. Groups created by administrators.

e System Group. Default groups provided by AyRecovery Enterprise Administrator.

System Groups
AyRecovery Enterprise Administrator provides the following default system groups:

e All clients
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For sales: sales@ayrecovery.com For support: support@ayrecovery.com



http://www.ayrecovery.com/help_e/Products_help53.php

ANYUE  anyue Technology Co., Ltd.
__' http://www.ayrecovery.com 12

o AyRecovery Professional clients
e Windows 9x clients

e Windows NT/XP clients

e Low space clients

e Registered clients

e Unregistered clients

New clients connected to AyRecovery Enterprise Administrator will automatically register in

system groups according to its attributes.

Create new custom groups

1. To create a new custom group, click on Console->Groups. Click on New to create a group.
Add or remove client PCs to/from custom groups
To add/remove client PCS to/from custom groups:

¢ From file menu, click on Console->Groups. Select a group in the group list and click on Modify.

e From Enterprise console, drag and drop client PC icons to the target group.

A client PC can be a member of multiple groups, such as PC-1 can be a member of Development

group and QA group.
Rename/Delete custom groups

1. To rename a custom group, right click the group from Enterprise console and select Rename/Delete

from the popup menu.
System Groups cannot be renamed or deleted.

Import/Export custom groups settings

Anyue Technology Co., Ltd. Website: http://www.ayrecovery.com
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1. To export group settings to backup files or import group settings from backup files, from file menu,

click on File->Import Group Settings or Export Group Settings.

Console Scheduler

To schedule an AyRecovery Enterprise Administrator console scheduled task:
1. From the file menu, select Console->Console scheduled tasks. Click on Add.
you can schedule the following tasks with console scheduler:

e Rollback clients
e Snapshot clients
o Defrag clients

e Restart clients

e Shutdown clients

e Wakeup clients

Console Logs

AyRecovery Enterprise Administrator console logs keeps a detailed record of the administrator
activities. It can also provide valuable information for troubleshooting Enterprise console problems.

1. To access AyRecovery Enterprise Administrator console logs, from the file menu, select File->Logs.

2. You can set different logging level for AyRecovery Enterprise Administrator console.

Manage AyRecovery Clients

Everything you do within AyRecovery Enterprise Administrator console can be divided into two
categories: tasks related to the console (manage Enterprise console) and tasks related to connected

client PCs (manage AyRecovery clients). These are the tasks related to client PCs:

¢ Rollback clients

Anyue Technology Co., Ltd. Website: http://www.ayrecovery.com
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e Snapshot clients

e Reset clients to baseline
e Update clients baseline

e Delete clients snapshots
o Defrag clients snapshots
e Configure clients settings
e Restart clients

e Shutdown clients

e Wakeup clients

e Activate clients

Rollback Clients

To rollback clients to a snapshot:

1. Select the group or the clients you like to rollback and right click. Choose Rollback Clients from the

popup menu.
2. Select a rollback option:

¢ Rollback clients to the baseline snapshots
¢ Rollback clients to the latest snapshot
e Rollback clients to a snapshot before time

¢ Rollback clients to a specific snapshot , Shapshot name

Clients need to be rebooted. Click on OK to reboot. You might set a timer for how soon you want to

reboot the clients.

You might also create a console scheduled task to rollback clients.
Snapshot Clients

To take a new snapshot on clients PCs:

Anyue Technology Co., Ltd. Website: http://www.ayrecovery.com
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1. Select the group or the clients you like to take snapshot and right click. Choose Snapshot Clients

from the popup menu.

2. Provide a name and description for the new snapshot. You might select to lock the new snapshot.
You might also create a console scheduled task to snapshot clients.

Reset Client To Baseline

To reset client PCs to its baseline snapshots:

1. Select the group or the clients you like to reset to baseline and right click. Choose Reset to Baseline

from the popup menu.

2. Click on OK to reboot the clients. You might set a timer for how soon you want to reboot the clients.

Update Clients Baseline

To update clients baseline snapshots to the current system:

1. Select the group or the clients you like to update baseline and right click. Choose Update Baseline

from the popup menu.

2. Click on OK to reboot the clients. You might set a timer for how soon you want to reboot the clients.

Delete Snapshots

To delete clients snapshots:

1. Select the group or the clients you like to delete snapshots and right click. Choose Delete Snapshots

from the popup menu.
2. Select the delete option and click on OK to delete snapshots on the clients. The delete options are:

e Delete all unlocked snapshots

e Delete all unlocked type snapshots

Anyue Technology Co., Ltd. Website: http://www.ayrecovery.com
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e Delete all unlocked snapshots more than X days old
e Delete all unlocked snapshots taken before X time

e Delete all unlocked snapshots take after X time

To delete locked snapshots, you must unlock it first.
Defrag Snapshots

To defrag clients snapshots:

1. Select the group or the clients you like to defrag snapshots and right click. Choose Defrag

Snapshots from the popup menu.

2. Click on OK to start defragmenter.
You might also create a console scheduled task to defrag snapshots

Configure Clients Settings
To configure AyRecovery clients settings:

1. Select the group or the clients you like to configure AyRecovery client settings and right click.

Choose Configure Clients Settings from the popup menu.

2. Click on the links to configure settings for:
Program Appearance

e Show or hide AyRecovery clients icon in the system tray

e Show or hide AyRecovery clients program logo during startup

e Remind users to run missed AyRecovery client scheduled tasks
e Allow users t0 cancel AyRecovery client scheduled tasks

e Show or hide user logon name

e Show or hide popup message when AyRecovery clients taking scheduled snapshots
Advanced Settings

e Enable or disable AyRecovery clients access control
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e Change AyRecovery clients administrator password
e Enable or disable AyRecovery clients system security
e Add or remove AyRecovery clients scheduled tasks

e Disable or enable direct disk 10 on AyRecovery clients
Settings only for AyRecovery Professional Clients

e Rollback system settings
e Delete snapshots settings
e Optimize snapshot's index settings

e Defrag shapshots settings

Restart Clients

To restart clients:

1. Select the group or the clients you like to restart and right click. Choose Restart Clients from the

popup menu.

2. You might set a timer for how soon you want to restart the clients.
You might also create a console scheduled task to restart clients.

Shutdown Clients

To shutdown clients:

1. Select the group or the clients you like to shutdown and right click. Choose Shutdown Clients from

the popup menu.

2. You might set a timer for how soon you want to shutdown the clients.
You might also create a console scheduled task to shutdown clients.

Wakeup Clients

To wakeup offline clients:
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1. Select the group or the offline clients you like to wakeup and right click. Choose Wakeup Clients

from the popup menu.

The clients need to have the Wake-On-LAN feature enabled in BIOS and network card.
Activate AyRecovery Clients

AyRecovery clients contain software-based product activation technology, which means you need to
activate your copy of AyRecovery in order to use it permanently. AyRecovery Enterprise Administrator
allows you to remotely activate all AyRecovery clients from a central control

Activate AyRecovery clients over the Internet connection

If the AyRecovery clients have Internet connection, we can use AyRecovery Enterprise Administrator

to guide the client PCs to activate over the Internet connection.

1. To activate AyRecovery clients over the Internet connection, select the group or clients you like to

activate and right click. Choose Activate Clients from the popup menu.
2. Select the "Activate clients over the Internet connection" option, click on Next.

3. If you had installed AyRecovery clients using the product ID provided by Anyue, click on Activate. If
the AyRecovery clients were installed with a demo product ID, insert the product ID provided by Anyue
into the Product ID field before click on Activate. The AyRecovery Client PCs will restart to complete
the activation process, you might set a timer for how soon you want to restart the clients

Activate AyRecovery clients without Internet connection

If the AyRecovery clients do not have Internet connection, we can use AyRecovery Enterprise
Administrator as the activation server to activate client PCs.

1. To activate AyRecovery clients over the Internet connection, select the group or clients you like to
activate and right click. Choose Activate Clients from the popup menu.

2. Select the "The clients do not have Internet connection™ option, click on Next.

3. Three steps to activate the clients without Internet connection:

a). Collect and save the clients product activation information.
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b). Send the information to Anyue to generate a license file.

c). Activate the clients with the license file provided by Anyue.

CHAPTER 6 Product Support

Support options

Anyue Technology Co., Ltd. is committed to provide satisfying support and excellent service to our
valued customers. Our goal is to provide you with professional assistance in the use of our software
through the variety of methods including documentations, online or personal contacts. According to our
experience with customers, most of their questions can be answered in our Frequently Asked Question
or other various technical white papers. Please check your questions in the knowledge base before
proceeding with other support options.

If you were not able to find answers to your questions in the AyRecovery knowledge base, you might
go to Anyue web site support page for more product related documents, white papers and other
information.

Online support

You can also submit an online support case with Anyue technical support team through our online

support forum.

Helpdesk

Anyue customer service department can assist you with non-technical questions. Visit Anyue support
and service web site to find your local customer service number to:

1. Order an upgrade.

2. Request trial version programs.

3. Find a distributor in your area.

4. Update your registration information.

en after uninstall AyRecovery.
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